Bug 114648 - noatun does not play any sound
noatun does not play any sound
Product: Fedora
Classification: Fedora
Component: kdemultimedia (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
Depends On:
  Show dependency treegraph
Reported: 2004-01-30 12:54 EST by Rafael J. Wysocki
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-29 16:08:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rafael J. Wysocki 2004-01-30 12:54:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)

Description of problem:
If you try to play a file with noatun, there's no sound audible

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Play any Vorbis OGG file with noatun

Actual Results:  No sound audible (the Mixer settings do not have any
effect on this)

Expected Results:  Sound audible

Additional info:

This bug is present in every Linux distribution for AMD64 I've ever
tried (SuSE 9.0, Mandrake, Fedora Core).  It occurs on an ALSA driver
as well as on an OSS sound driver.  It does not depend on the kernel
version (tried 2.4.21 through 2.6.1).  I think it is rather related to
aRTs than to noatun itself
Comment 1 Hamish Friedlander 2004-02-10 18:39:17 EST
I seem to be having the same bug (with KDE3.2 release). Kaboodle 
(which doesn't use aRTs's mp3 decoder) works fine. Noatun or Juk 
(which do) appear to be playing, but no sound can be heard. AMD64 
only. Same SRPMs recompiled for athlon work fine. Alsa or OSS, 2.4 
or 2.6, .wav or .ogg or .mp3. 
Comment 2 Rafael J. Wysocki 2004-02-11 03:58:56 EST
I am having the same problem with KDE3.2 on AMD64 too. 
Comment 3 Petr Rockai 2006-07-17 14:40:41 EDT
This bug is reported against old release of Red Hat Linux or Fedora Core 
that is no longer supported. Chances are that it has been already fixed in 
newer Fedora Core release. If you still experience the problem with 
current release of Fedora Core, please update the Version field (you may 
need to switch Product to Fedora Core first) in the bug report and put it 
back to NEW state.
Comment 4 John Thacker 2006-10-29 16:08:39 EST
Closing per previous comment and lack of response.  FC3 and FC4 are supported
for security fixes only by Fedora Legacy.  If this is a security bug, please
reopen.  Please retest against FC5 or FC6 and set the version appropriately if
the bug still occurs in one of those still supported versions of Fedora Core. 

Note You need to log in before you can comment on or make changes to this bug.