Bug 1146725 - boot fail
Summary: boot fail
Keywords:
Status: CLOSED DUPLICATE of bug 126342
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-25 22:34 UTC by ben
Modified: 2014-09-26 12:28 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-26 12:28:09 UTC


Attachments (Terms of Use)
see above; Additional info: screen grab @ end of failed boot (208.68 KB, image/jpeg)
2014-09-25 22:34 UTC, ben
no flags Details

Description ben 2014-09-25 22:34:04 UTC
Created attachment 941281 [details]
see above; Additional info: screen grab @ end of failed boot

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
yes (!)

Steps to Reproduce:
1.download kernel.src > 3.15.10-201
2.build & install
3.reboot

Actual results:
If 'quiet' is removed from kernel command line the output runs for a few screens then nothing, apart form just a backlight if 'quite is not removed.

Expected results:
Boot the updated kernel

Additional info:
screen grabs from a video of the boot process (oh! can only add 1 attchmnt) (can provide the vid!), couldn't find any logs the boot?

Comment 1 ben 2014-09-25 22:50:55 UTC
Description of problem: Ooops! forgot!
3 kernel updates since 3.15.10-201 and none of them boot a custom kernel. (Stock kernel does boot!)

Machine info:
description:   Notebook
  product:   VGN-NS10J_S (N/A)
width:   64 bits
id:
  core
  description:   Motherboard
  product:   VAIO
  vendor:   Sony Corporation
id:
  firmware
  description:   BIOS
  vendor:   American Megatrends Inc.
id:
  cpu
  description:   CPU
  product:   Core 2 Duo (N/A)
  vendor:   Intel Corp.
  physical id: 
  4
  bus info: 
  cpu@0
  version:   Intel(R) Core(TM)2 Duo CPU T9500 @ 2.60GHz
  serial:   N/A
  slot:   N/A
  size:   2601MHz
  capacity:   2601MHz
  width:   64 bits
  clock:   200MHz
{id:
  pci
  description:   Host bridge
  product:   Mobile 4 Series Chipset Memory Controller Hub [8086:2A40]
  vendor:   Intel Corporation [8086]
id:
  display:0
  description:   VGA compatible controller
  product:   Mobile 4 Series Chipset Integrated Graphics Controller [8086:2A42]
  vendor:   Intel Corporation [8086]
configuration:
   driver  =  i915}


product:   82801I (ICH9 Family)

Comment 2 Josh Boyer 2014-09-26 12:28:09 UTC
(In reply to ben from comment #1)
> Description of problem: Ooops! forgot!
> 3 kernel updates since 3.15.10-201 and none of them boot a custom kernel.
> (Stock kernel does boot!)

We don't support custom kernels, sorry.

*** This bug has been marked as a duplicate of bug 126342 ***


Note You need to log in before you can comment on or make changes to this bug.