Bug 1146778 - Please package afflib for EL6 and EPEL 7
Summary: Please package afflib for EL6 and EPEL 7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: afflib
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nicolas Chauvet (kwizart)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1092700
TreeView+ depends on / blocked
 
Reported: 2014-09-26 03:51 UTC by Moez Roy
Modified: 2015-01-26 20:13 UTC (History)
3 users (show)

Fixed In Version: mac-robber-1.02-5.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-26 20:13:42 UTC
kevin: fedora-cvs+


Attachments (Terms of Use)

Description Moez Roy 2014-09-26 03:51:55 UTC
Hello,

Can you please package afflib for EL6 and EPEL 7.

This package is required for building sleuthkit in those branches.

Thanks.

Comment 1 Moez Roy 2014-09-28 00:47:17 UTC
@Nicolas Chauvet (kwizart) - Can you please respond?

Comment 2 Moez Roy 2014-09-28 18:51:44 UTC
(In reply to Moez Roy from comment #1)
> @Nicolas Chauvet (kwizart) - Can you please respond?

@Nicolas Chauvet (kwizart): I notice you have denied my commit access request in pkgdb. Do you intend to package and maintain afflib for EL6 and EPEL 7? Please respond.

Comment 3 Moez Roy 2014-10-09 04:33:04 UTC
Package Change Request
======================
Package Name: afflib
New Branches: el6
Owners: moezroy

Comment 4 Kevin Fenzi 2014-10-13 23:18:21 UTC
Git done (by process-git-requests).

Comment 5 Fedora Update System 2015-01-08 21:10:25 UTC
mac-robber-1.02-5.el7, sleuthkit-4.1.3-5.el7, afflib-3.7.4-1.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2015-0089/mac-robber-1.02-5.el7,sleuthkit-4.1.3-5.el7,afflib-3.7.4-1.el7

Comment 6 Nicolas Chauvet (kwizart) 2015-01-08 21:14:03 UTC
@Moez, since you have requested access for the el6 branch, I do not have access to it anymore, please re-assign the branch to me or, at the very least, do not bump the release field so that the el6 package get newer than the el7 one.
Thx

Comment 7 Moez Roy 2015-01-08 22:32:10 UTC
(In reply to Nicolas Chauvet (kwizart) from comment #6)
> @Moez, since you have requested access for the el6 branch, I do not have
> access to it anymore, please re-assign the branch to me or, at the very
> least, do not bump the release field so that the el6 package get newer than
> the el7 one.
> Thx

I  re-assigned the branch to you.

Comment 8 Fedora Update System 2015-01-09 03:00:25 UTC
mac-robber-1.02-5.el7, sleuthkit-4.1.3-5.el7, afflib-3.7.4-1.el7 has been pushed to the Fedora EPEL 7 testing repository.

Comment 9 Fedora Update System 2015-01-26 20:13:42 UTC
mac-robber-1.02-5.el7, sleuthkit-4.1.3-5.el7, afflib-3.7.4-1.el7 has been pushed to the Fedora EPEL 7 stable repository.


Note You need to log in before you can comment on or make changes to this bug.