Bug 114686 - [PATCH] Fix unamer warning during boot
[PATCH] Fix unamer warning during boot
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-31 08:39 EST by Felipe Alfaro Solana
Modified: 2014-03-16 22:41 EDT (History)
1 user (show)

See Also:
Fixed In Version: initscripts-7.45-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-31 10:34:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix warning due to unamer variable (398 bytes, patch)
2004-01-31 08:41 EST, Felipe Alfaro Solana
no flags Details | Diff

  None (edit)
Description Felipe Alfaro Solana 2004-01-31 08:39:46 EST
Description of problem:
-----------------------
During boot a warning is shown which is caused by not derreferincing
the "unamer" variable inside /etc/rc.d/rc.sysinit.

Version-Release number of selected component (if applicable):
-------------------------------------------------------------
initscripts-7.44-1

How reproducible:
-----------------
Always

Steps to Reproduce:
1. Boot Fedora Linux Core 1
  
Actual results:
A warning is shown about unamer

Expected results:
Warning should be fixed.

Additional info:
I have attached a patch against initscripts-7.44-1 to fix this warning.
Comment 1 Felipe Alfaro Solana 2004-01-31 08:41:02 EST
Created attachment 97387 [details]
Fix warning due to unamer variable

The script does not dereference unamer variable, which causes a warning during
boot.
Comment 2 Felipe Alfaro Solana 2004-01-31 10:34:07 EST
Fixed in initscripts-7.45-1 from RawHide.

Note You need to log in before you can comment on or make changes to this bug.