Bug 1146874 - [RFE] Dashboard and Content Dashboard confusing and therefor not a real single management overview page
Summary: [RFE] Dashboard and Content Dashboard confusing and therefor not a real singl...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Eric Helms
QA Contact: Corey Welton
URL: http://projects.theforeman.org/issues...
Whiteboard: Verified in Upstream
Depends On:
Blocks: 1122832
TreeView+ depends on / blocked
 
Reported: 2014-09-26 09:50 UTC by Peter Vreman
Modified: 2019-09-25 20:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
With this release, the content dashboard in Red Hat Satellite 6.1 has now been combined into the main dashboard, providing a single point of summary information for the user.
Clone Of:
Environment:
Last Closed: 2016-07-27 09:11:27 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC
Foreman Issue Tracker 11239 None None None 2016-04-22 14:59:15 UTC
Red Hat Bugzilla 1146842 None CLOSED [RFE] Single table listing hosts with the status of both puppet changes and rpm errata 2019-06-17 16:35:35 UTC

Internal Links: 1146842

Description Peter Vreman 2014-09-26 09:50:33 UTC
Description of problem:
There shall be a single Dashboard for the user. 2 Dashboard is confusing and does not provide a real "dashboard" overview.

Make the Foreman Dashboard supporting Widgets and thereby allowing also the Katello widgets to be included in a single dashboard


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 RHEL Product and Program Management 2014-09-26 10:03:30 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Bryan Kearney 2015-08-27 15:50:05 UTC
Connecting redmine issue http://projects.theforeman.org/issues/11239 from this bug

Comment 4 Bryan Kearney 2015-08-27 15:53:03 UTC
Upstream bug assigned to ehelms@redhat.com

Comment 5 Bryan Kearney 2015-08-27 15:53:04 UTC
Upstream bug component is Content Management

Comment 6 Bryan Kearney 2015-08-27 15:53:05 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/11239 has been closed
-------------
Eric Helms
Applied in changeset commit:katello|1f898c28874016d648f48f287902ae026222d786.

Comment 7 Tazim Kolhar 2015-10-15 13:30:20 UTC
*** This bug is verified in upstream.  This fix should eventually land in future downstream builds ***


VERIFIED:
# rpm -qa | grep foreman
nec-em17.rhts.eng.bos.redhat.com-foreman-client-1.0-1.noarch
foreman-1.11.0-0.develop.201510121538gitb6b977a.el7.noarch
tfm-rubygem-hammer_cli_foreman_docker-0.0.3-4.el7.noarch
nec-em17.rhts.eng.bos.redhat.com-foreman-proxy-client-1.0-1.noarch
tfm-rubygem-hammer_cli_foreman-0.4.0-1.201510071112git33fd59b.el7.noarch
foreman-debug-1.11.0-0.develop.201510121538gitb6b977a.el7.noarch
foreman-release-1.11.0-0.develop.201510121538gitb6b977a.el7.noarch
foreman-postgresql-1.11.0-0.develop.201510121538gitb6b977a.el7.noarch
foreman-vmware-1.11.0-0.develop.201510121538gitb6b977a.el7.noarch
tfm-rubygem-foreman_hooks-0.3.9-1.el7.noarch
tfm-rubygem-foreman-tasks-0.7.6-1.fm1_10.el7.noarch
tfm-rubygem-hammer_cli_foreman_tasks-0.0.8-1.el7.noarch
tfm-rubygem-foreman_bootdisk-6.0.0-2.fm1_10.el7.noarch
foreman-release-scl-1-1.el7.x86_64
foreman-libvirt-1.11.0-0.develop.201510121538gitb6b977a.el7.noarch
foreman-selinux-1.11.0-0.develop.201510071426git6234447.el7.noarch
foreman-ovirt-1.11.0-0.develop.201510121538gitb6b977a.el7.noarch
tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3-3.el7.noarch
tfm-rubygem-foreman_gutterball-0.0.1-3.el7.noarch
nec-em17.rhts.eng.bos.redhat.com-foreman-proxy-1.0-2.noarch
tfm-rubygem-foreman_discovery-4.1.0-1.fm1_10.el7.noarch
tfm-rubygem-foreman_docker-1.4.1-2.fm1_10.el7.noarch
foreman-proxy-1.11.0-0.develop.201510120849git5f36f2e.el7.noarch
foreman-compute-1.11.0-0.develop.201510121538gitb6b977a.el7.noarch
foreman-gce-1.11.0-0.develop.201510121538gitb6b977a.el7.noarch

Comment 11 errata-xmlrpc 2016-07-27 09:11:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.