Bug 114695 - system-install-packages redhat-config leftovers
Summary: system-install-packages redhat-config leftovers
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-31 18:25 UTC by Felipe Alfaro Solana
Modified: 2007-04-18 17:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-13 18:43:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Felipe Alfaro Solana 2004-01-31 18:25:39 UTC
Description of problem:
-----------------------
system-install-packages from system-config-packages-1.9.3-2 fails with
the following error:

python: can't open file
'/usr/share/redhat-config-packages/SinglePackageWindow.py'

This seems to be a leftover from the old redhat-config-oackages.

Version-Release number of selected component (if applicable):
--------------------------------------------------------------
system-config-packages-1.9.3-2

How reproducible:
-----------------
Always

Steps to Reproduce:
-------------------
1. Install system-config-packages-1.9.3-2
2. Run system-install-packages
3. It will fail with the previously stated error message
  
Actual results:
---------------
system-install-packages points to
/usr/share/redhat-config-packages/SinglePackageWindow.py

Expected results:
-----------------
system-install-packages should be changed to point to
/usr/share/system-config-packages/SinglePackageWindow.py

Additional info:
----------------
Currently, the only workaround is to:

1. mkdir /usr/share/redhat-config-packages
2. ln -s /usr/share/system-config-packages/SinglePackageWindow.py
/usr/share/redhat-config-packages/SinglePackageWindow.py

Comment 1 Jeremy Katz 2004-09-13 18:43:01 UTC
This looks fixed 


Note You need to log in before you can comment on or make changes to this bug.