Bug 114702 - FC1 x86_64 test 1 doesn't allow graphical installation.
FC1 x86_64 test 1 doesn't allow graphical installation.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-31 17:10 EST by Dave
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-22 21:12:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave 2004-01-31 17:10:47 EST
Description of problem:

The FC1 x86_64 test 1 installation doesn't allow graphical
installation with otherwise recognized video equipment. The FC1
graphical installation for i386 works fine on the same machine. Also,
both the Generic VESA and the ATI RADEON 9200 video driver work fine
for this machine using FC1 x86_64 (test1).

Version-Release number of selected component (if applicable):


How reproducible:

Try installing FC1 x86_64 (test1) on a machine with an ATI RADEON 9200
and/or ADI A707 monitor. Do the same with FC1 for i386. It will not
allow the graphical installation for FC1 x86_64, but will allow it for
i386 on the same machine.

Steps to Reproduce:
1. See above.
2.
3.
  
Actual results:


Expected results:


Additional info:

I think this is a high-priority issue because the anaconda text mode
installtion doesn't work as expected either. Please see Bug # 114701
for a description of those problems.
Comment 1 Warren Togami 2004-01-31 22:32:28 EST
Monitor detection is totally broken for x86_64.  Somebody said
something about the test using 32bit-only code.  I don't remember the
details.  This may be related to your problem though.
Comment 2 Jeremy Katz 2004-02-17 18:51:42 EST
Does X try to start up and fail?  What errors are there in /tmp/X.log? 
Comment 3 Jeremy Katz 2004-04-15 00:53:01 EDT
This should be fixed with new stuff. 
Comment 4 Matthias Saou 2004-07-22 14:44:09 EDT
I've installed Fedora Core 2 x86_64 graphically and it worked (ATI
Radeon 9200 SE and Iiyama A702 HT monitor). The main difference I saw
with FC2 i386 on the same machine is that the x86_64 wasn't able to
automatically detect my monitor, I had to select if from the list,
whereas the i386 install got it right.

So it seem the problem is indeed mostly fixed, but not entirely. Would
Fedora Core 3 test be worth trying to see if it's not fully fixed?

Matthias
Comment 5 Dave 2004-07-22 14:59:51 EDT
I installed Core 2 on the same system and that installation worked as
expected. As was the case with Matthias, it did not detect the
monitor, but the Generic selection works fine with X.

Note You need to log in before you can comment on or make changes to this bug.