Bug 114717 - Evolution not quitting properly
Evolution not quitting properly
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-01 07:04 EST by Paul F. Johnson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-25 17:55:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2004-02-01 07:04:06 EST
Description of problem:
When Evolution dies, it is not being removed from the currently active
tasks (as seen using gnome-system-monitor)

Version-Release number of selected component (if applicable):
1.5.3-1

How reproducible:
Often

Steps to Reproduce:
1. Start evolution
2. Quit evolution by closing click on the close window icon or via the
menu
3.
  
Actual results:
Evolution remains a running tasks

Expected results:
Evolution is removed from the running tasks

Additional info:
When compiled from source via gnome, this problem is not encountered
Comment 1 Bart Martens 2004-02-01 07:29:28 EST
Looks like this one:
http://bugzilla.ximian.com/show_bug.cgi?id=43700
Paul can you confirm that this is what you mean? If so, can you close
this bug report?

Comment 2 Paul F. Johnson 2004-02-01 08:18:41 EST
Different bug - that one related to evolution-wombat and alarm-notify.
This is Evolution itself staying alive.

Note You need to log in before you can comment on or make changes to this bug.