Bug 114727 - Boot hangs at Real Clock Driver v1.10e -- can't continue
Boot hangs at Real Clock Driver v1.10e -- can't continue
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-01 15:00 EST by Eva
Modified: 2007-04-18 13:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:41:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eva 2004-02-01 15:00:28 EST
* Description of problem:

I have installed Redhat 9 from ISO image CDs on my Compaq Presario 800
laptop (Intel Pentium 3 700MHz, 256 MB RAM). The install CDs are
valid, I ran mediacheck and also used the same CDs to install Redhat
on a different machine without problems.

Install was successful, there wer no issues or errors encountered.

During the boot process, it conistently hangs after 
Real Time Clock Driver v1.10e

I have found several bugs on this for older versions of the kernel,
but in those bugs hitting the Enter key would continue boot. In this
case boot cannot be continued.

I have tried booting into rescue mode from the CD, but only get a
blank blue screen after briefly seeing "Loading ohci1395 driver".

I have tried re-installing from the CD, but can't even boot of the CD
successfully anymore. It hangs on the first blank blue screen after
briefly seeing "Loading ohci1395 driver".

* Version-Release number of selected component (if applicable):
Kernel 2.4.20-8

* How reproducible:
Boot computer
  
* Actual results:

Checking 'hlt' instruction... OK.
POSIX conformance testing by UNIFIX
mtrr: v1.40 (20010327) Richard Gooch (rgooch@atnf.csiro.au)
mtrr: detected mtrr type: Intel
PCI: PCI BIOS revision 2.10 entry at 0xeb180, last bus=0
PCI: Using configuration type 1
PCI: Probing PCI hardware
PCI: Using IRQ router PIIX [8086/7198] at 00:07.0
PCI: Cannot allocate resource region 0 of device 00:0b.0
PCI: BIOS reporting unknown device 00:01
PCI: BIOS reporting unknown device 00:02
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16)
Starting kswapd
VFS: Disk quotas vdquot_6.5.1
pty: 2048 Unix98 ptys configured
Serial driver version 5.05c (2001-07-08) with MANY_PORTS MULTIPORT
SHARE_IRQ SERIAL_PCI ISAPNP enabled
ttyS1 at 0x02f8 (irq=3) is 16550A
Real Time Clock Driver v1.10e

* Expected results:
Boot successfully

* Additional info:
Basically the system is unusable at this point, and can't even be
re-installed.
Comment 1 Bugzilla owner 2004-09-30 11:41:49 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.