Bug 114728 - Badness in local_bh_enable at kernel/softirq.c:121 (nfs?)
Summary: Badness in local_bh_enable at kernel/softirq.c:121 (nfs?)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-01 20:48 UTC by Bill Nottingham
Modified: 2014-03-17 02:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-28 20:42:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A brief snippet of the kernel messages (116.48 KB, text/plain)
2004-02-01 20:49 UTC, Bill Nottingham
no flags Details

Description Bill Nottingham 2004-02-01 20:48:32 UTC
Description of problem:

Serving up an NFS iso install (to only one machine) leads to
lots of the above messages, and the load average hovering between
5 and 12, depending on the amount of NFS traffic.

Version-Release number of selected component (if applicable):

2.6.1-1.57

How reproducible:

Only did one install. It was painful enough. :)

Steps to Reproduce:
1. add an export for the ISO dirs
2. point anaconda at it
3. wait for it to mount the ISOs and start installing
  
Actual results:

Pain.

Expected results:

Much less load on the server.

Kernel messages attached.

Comment 1 Bill Nottingham 2004-02-01 20:49:11 UTC
Created attachment 97404 [details]
A brief snippet of the kernel messages

Comment 2 Dave Jones 2004-06-14 23:26:27 UTC
did this go away ?


Comment 3 Bill Nottingham 2004-06-28 20:42:53 UTC
Haven't tried an iso install as a server since then.

Will close, reopen if it recurrs.


Note You need to log in before you can comment on or make changes to this bug.