Bug 1147296 - Please package libgpod for EL6 and EPEL7
Summary: Please package libgpod for EL6 and EPEL7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libgpod
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1152383
Blocks: 1147286
TreeView+ depends on / blocked
 
Reported: 2014-09-29 00:33 UTC by Moez Roy
Modified: 2014-11-20 10:44 UTC (History)
5 users (show)

Fixed In Version: libgpod-0.8.3-6.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-20 10:44:51 UTC
kevin: fedora-cvs+


Attachments (Terms of Use)

Description Moez Roy 2014-09-29 00:33:08 UTC
Hello,

Can you please package libgpod for EL6 and EPEL 7.

Thanks.

Comment 1 Moez Roy 2014-10-09 04:30:48 UTC
Package Change Request
======================
Package Name: libgpod
New Branches: epel7 el6
Owners: moezroy

Comment 2 Moez Roy 2014-10-12 10:02:50 UTC
libgpod-sharp is required for the package banshee.

Comment 3 Kevin Fenzi 2014-10-13 23:21:40 UTC
Git done (by process-git-requests).

Comment 4 Fedora Update System 2014-11-04 05:29:41 UTC
libgpod-0.8.3-6.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/libgpod-0.8.3-6.el7

Comment 5 Fedora Update System 2014-11-05 00:21:20 UTC
libgpod-0.8.3-6.el7 has been pushed to the Fedora EPEL 7 testing repository.

Comment 6 Fedora Update System 2014-11-20 10:44:51 UTC
libgpod-0.8.3-6.el7 has been pushed to the Fedora EPEL 7 stable repository.


Note You need to log in before you can comment on or make changes to this bug.