Bug 1147319 - [ru_RU][RHSM Firstboot] Redundant colon in 'Proxy Setup' button of 'Choose Service' page.
Summary: [ru_RU][RHSM Firstboot] Redundant colon in 'Proxy Setup' button of 'Choose Se...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools
Version: 6.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Michael Mráka
QA Contact: Pavel Studeník
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-29 02:44 UTC by Lijun Li
Modified: 2015-07-22 07:28 UTC (History)
3 users (show)

Fixed In Version: rhn-client-tools-1.0.0.1-19
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-22 07:28:53 UTC


Attachments (Terms of Use)
[ru_RU][RHSM Firstboot] Redundant colon in 'Proxy Setup' button of 'Choose Service' page (56.61 KB, image/png)
2014-09-29 02:47 UTC, Lijun Li
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1395 normal SHIPPED_LIVE rhn-client-tools bug fix update 2015-07-20 18:07:31 UTC

Description Lijun Li 2014-09-29 02:44:41 UTC
Description of problem:
[ru_RU][RHSM Firstboot] Redundant colon in 'Proxy Setup' button of 'Choose Service' page.

Version-Release number of selected component (if applicable):
rhn-client-tools-1.0.0.1-18

How reproducible:
100%

Steps to Reproduce:
1. Install latest rhel6.6 and run firstboot --reconfig with ru_RU locale in terminal.
2. On 'Set Up Software Updates' page, select Yes and Forward.
3. Check 'Proxy Setup' button.

Actual results:
For ru_RU, redundant colon in 'Proxy Setup' button of 'Choose Service' page.

Expected results:
The colon should be removed.

Additional info:
Please see the attached screen-shot.

Comment 1 Lijun Li 2014-09-29 02:47:46 UTC
Created attachment 942132 [details]
[ru_RU][RHSM Firstboot] Redundant colon in 'Proxy Setup' button of 'Choose Service' page

Comment 3 Michael Mráka 2014-09-29 08:45:34 UTC
Fixed in CLIENT-RHEL-6
commit e77710de8c6bb74833a2a84fff07f6acfa646c09
    1147319 - small fix in ru translation

Comment 5 Pavel Studeník 2015-03-20 13:24:59 UTC
Verified with package rhn-setup-gnome-1.0.0.1-31.el6.noarch.rpm

LC_ALL=ru_RU.UTF-8 firstboot --reconfig

Comment 6 errata-xmlrpc 2015-07-22 07:28:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1395.html


Note You need to log in before you can comment on or make changes to this bug.