Bug 114769 - Missing dependency on rdesktop
Summary: Missing dependency on rdesktop
Status: CLOSED DUPLICATE of bug 98017
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: tsclient (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-02 17:45 UTC by Need Real Name
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-02-02 17:45:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
The dependency on rdesktop is missing, resulting in an error if
installated without this package.

Version-Release number of selected component (if applicable):
0.104

How reproducible:
Always

Steps to Reproduce:
1. Install a machine
2. Install tsclient (but not rdesktop)
3. Run tsclient and connect to a Windoze Terminal Server
    

Actual Results:  (tsclient:9675): Gtk-CRITICAL **: file gtkcombo.c:
line 1116 (gtk_combo_set_popdown_strings): assertion `strings != NULL'
failed
failed to launch rdesktop


Expected Results:  a little view on a world of pain should appear

Additional info:

Comment 1 Mark McLoughlin 2004-02-19 09:22:39 UTC

*** This bug has been marked as a duplicate of 98017 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.