Bug 1147890 - [bn_IN][gu_IN][hi_IN][kn_IN][ml_IN][or_IN][ta_IN][te_IN][RHSM Firstboot] Wrong page strings in 'Choose Service' page.
Summary: [bn_IN][gu_IN][hi_IN][kn_IN][ml_IN][or_IN][ta_IN][te_IN][RHSM Firstboot] Wron...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools
Version: 6.6
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Michael Mráka
QA Contact: Pavel Studeník
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-30 09:04 UTC by Lijun Li
Modified: 2015-07-22 07:29 UTC (History)
4 users (show)

Fixed In Version: rhn-client-tools-1.0.0.1-21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-22 07:29:00 UTC


Attachments (Terms of Use)
[bn_IN][gu_IN][hi_IN][kn_IN][ml_IN][or_IN][ta_IN][te_IN][RHSM Firstboot] Wrong page strings in 'Choose Service' page (288.15 KB, image/png)
2014-09-30 09:24 UTC, Lijun Li
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1395 normal SHIPPED_LIVE rhn-client-tools bug fix update 2015-07-20 18:07:31 UTC

Description Lijun Li 2014-09-30 09:04:20 UTC
Description of problem:
[bn_IN][gu_IN][hi_IN][kn_IN][ml_IN][or_IN][ta_IN][te_IN][RHSM Firstboot] Wrong page strings in 'Choose Service' page.

Version-Release number of selected component (if applicable):
rhn-client-tools-1.0.0.1-18

How reproducible:
100%



Steps to Reproduce:
1. Install latest rhel6.6 and run firstboot --reconfig in terminal.
2. On 'Set Up Software Updates' page, select Yes and Forward.

Actual results:
[bn_IN][gu_IN][hi_IN][kn_IN][ml_IN][or_IN][ta_IN][te_IN][RHSM Firstboot] Wrong page strings in 'Choose Service' page.

Expected results:
They should be translated based on the English string and layout.

Additional info:
Please see the attached screen-shot.

Comment 2 Lijun Li 2014-09-30 09:24:06 UTC
Created attachment 942647 [details]
[bn_IN][gu_IN][hi_IN][kn_IN][ml_IN][or_IN][ta_IN][te_IN][RHSM Firstboot] Wrong page strings in 'Choose Service' page

Comment 3 Michael Mráka 2014-10-01 12:48:48 UTC
Fixed in 
commit 272096620679006e08cd0de8f2cf027c39d2aa41
    1147890 - minor fixes to bn_IN, gu_IN, hi_IN, kn_IN, ml_IN, or_IN, ta_IN, te_IN translations

Comment 5 Pavel Studeník 2015-03-20 14:52:07 UTC
rhn-setup-gnome-1.0.0.1-31.el6.noarch.rpm

# LC_ALL=bn_IN.UTF-8 firstboot --reconfig
# LC_ALL=gu_IN.UTF-8 firstboot --reconfig
# LC_ALL=hi_IN.UTF-8 firstboot --reconfig
# LC_ALL=kn_IN.UTF-8 firstboot --reconfig
# LC_ALL=ml_IN.UTF-8 firstboot --reconfig
# LC_ALL=or_IN.UTF-8 firstboot --reconfig
# LC_ALL=ta_IN.UTF-8 firstboot --reconfig
# LC_ALL=te_IN.UTF-8 firstboot --reconfig

Comment 6 errata-xmlrpc 2015-07-22 07:29:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1395.html


Note You need to log in before you can comment on or make changes to this bug.