Bug 11479 - gnome-terminal doesn't outlast parent shell like xterm
gnome-terminal doesn't outlast parent shell like xterm
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.2
All Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-17 11:54 EDT by Havoc Pennington
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-19 13:03:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2000-05-17 11:54:31 EDT
Report from Mate Wierdl <mw@wierdlmpc.msci.memphis.edu>:

-- I create a new user, ab, so that I get a default environment.

-- I am running in runlevel 5, and I login as ab.

-- I click on the terminal icon in the panel to start a gnome
    terminal.

-- I start an xterm with

   xterm&

-- I start another gnome-terminal (from gnome-terminal) with

   gnome-terminal &

-- I click on the `X' in the upper right hand corner of
   gnome-terminal. While both gnome-terminals disappear, xterm
   stays.
Comment 1 Havoc Pennington 2000-05-17 11:55:59 EDT
Forwarded upstream to the GNOME bugtracker.
Comment 2 Dale Lovelace 2000-08-19 14:51:23 EDT
  This is the correct behaviour. rxvt also behaves this way.

Note You need to log in before you can comment on or make changes to this bug.