Bug 1147904 - [es_ES][it_IT][de_DE][fr_FR][RHSM Firstboot] Redundant underline and colon in 'Proxy Configuration' window title of 'Choose Service' page.
Summary: [es_ES][it_IT][de_DE][fr_FR][RHSM Firstboot] Redundant underline and colon in...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools
Version: 6.6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Michael Mráka
QA Contact: Pavel Studeník
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-30 09:33 UTC by Lijun Li
Modified: 2015-07-22 07:29 UTC (History)
4 users (show)

Fixed In Version: rhn-client-tools-1.0.0.1-21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-22 07:29:02 UTC


Attachments (Terms of Use)
[es_ES][it_IT][de_DE][fr_FR][RHSM Firstboot] Redundant underline and colon in 'Proxy Configuration' window title of 'Choose Service' page (143.12 KB, image/png)
2014-09-30 09:40 UTC, Lijun Li
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1395 normal SHIPPED_LIVE rhn-client-tools bug fix update 2015-07-20 18:07:31 UTC

Description Lijun Li 2014-09-30 09:33:10 UTC
Description of problem:
[es_ES][it_IT][de_DE][fr_FR][RHSM Firstboot] Redundant underline and colon in 'Proxy Configuration' window title of 'Choose Service' page.

Version-Release number of selected component (if applicable):
rhn-client-tools-1.0.0.1-18

How reproducible:
100%


Steps to Reproduce:
1. Install latest rhel6.6 and run firstboot --reconfig with special locale in terminal.
2. On 'Set Up Software Updates' page, select Yes and Forward.
3. Click 'Proxy Setup' button.

Actual results:
[es_ES][it_IT][de_DE][fr_FR][RHSM Firstboot] Redundant underline and colon in 'Proxy Configuration' window title of 'Choose Service' page.

Expected results:
The underline and colon should be removed.

Additional info:
Please see the attached screen-shot.

Comment 1 Lijun Li 2014-09-30 09:40:46 UTC
Created attachment 942652 [details]
[es_ES][it_IT][de_DE][fr_FR][RHSM Firstboot] Redundant underline and colon in 'Proxy Configuration' window title of 'Choose Service' page

Comment 3 Michael Mráka 2014-10-01 13:29:34 UTC
Fixed in 
commit b97832fb1a47a02aa700cec002843f246ac7dfb3
    1147904 - minor fixes in es_ES, it_IT, de_DE, fr_FR translations

Comment 5 Pavel Studeník 2015-03-20 13:20:31 UTC
Verified with package rhn-setup-gnome-1.0.0.1-31.el6.noarch.rpm

# LC_ALL=es_ES.UTF-8 firstboot --reconfig
# LC_ALL=de_DE.UTF-8 firstboot --reconfig
# LC_ALL=it_IT.UTF-8 firstboot --reconfig
# LC_ALL=fr_FR.UTF-8 firstboot --reconfig

Comment 6 errata-xmlrpc 2015-07-22 07:29:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1395.html


Note You need to log in before you can comment on or make changes to this bug.