Bug 1147916 - [ALL Indic except mr_IN] Redundant '(_P):' or ':(_P)' string in 'Proxy Configuration' window title of 'Choose Service' page.
Summary: [ALL Indic except mr_IN] Redundant '(_P):' or ':(_P)' string in 'Proxy Config...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools
Version: 6.6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Matej Kollar
QA Contact: Pavel Studeník
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-30 09:56 UTC by Lijun Li
Modified: 2015-07-22 07:29 UTC (History)
6 users (show)

Fixed In Version: rhn-client-tools-1.0.0.1-32-el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-22 07:29:04 UTC


Attachments (Terms of Use)
[ALL Indic except mr_IN] Redundant '(_P):' or ':(_P)' string in 'Proxy Configuration' window title of 'Choose Service' page (428.11 KB, image/png)
2014-09-30 09:59 UTC, Lijun Li
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1395 normal SHIPPED_LIVE rhn-client-tools bug fix update 2015-07-20 18:07:31 UTC

Description Lijun Li 2014-09-30 09:56:49 UTC
Description of problem:
[ALL Indic except mr_IN] Redundant '(_P):' or ':(_P)' string in 'Proxy Configuration' window title of 'Choose Service' page.

Version-Release number of selected component (if applicable):
rhn-client-tools-1.0.0.1-18

How reproducible:
100%

Steps to Reproduce:
1. Install latest rhel6.6 and run firstboot --reconfig with special locale in terminal.
2. On 'Set Up Software Updates' page, select Yes and Forward.
3. Click 'Proxy Setup' button.

Actual results:
[ALL Indic except mr_IN] Redundant '(_P):' or ':(_P)' string in 'Proxy Configuration' window title of 'Choose Service' page.

Expected results:
The '(_P):' or ':(_P)' should be removed.

Additional info:
Please see the attached screen-shot.

Comment 1 Lijun Li 2014-09-30 09:59:21 UTC
Created attachment 942653 [details]
[ALL Indic except mr_IN] Redundant '(_P):' or ':(_P)' string in 'Proxy Configuration' window title of 'Choose Service' page

Comment 3 Michael Mráka 2014-10-01 14:07:36 UTC
Fixed in
commit 943339b0e0833e99cef3b1208c9b4531b80d1140
    1147916 - minor fixes in Indic translations

Comment 5 Pavel Studeník 2015-03-20 14:36:43 UTC
# yum install lohit-malayalam-fonts -y
# LC_ALL=ml_IN.UTF-8 firstboot --reconfig
FAILED: char ":" is redundant

Other languages were verified with package rhn-setup-gnome-1.0.0.1-31.el6.noarch.rpm

# yum install lohit-punjabi-fonts -y
# LC_ALL=pa_IN.UTF-8 firstboot --reconfig

# yum install lohit-kannada-fonts -y
# LC_ALL=kn_IN.UTF-8 firstboot --reconfig

# yum install lohit-assamese-fonts -y
# LC_ALL=as_IN.UTF-8 firstboot --reconfig

# yum install lohit-bengali-fonts -y
# LC_ALL=bn_IN.UTF-8 firstboot --reconfig

# yum install lohit-oriya-fonts -y
# LC_ALL=or_IN.UTF-8 firstboot --reconfig

# yum install lohit-gujarati-fonts.noarch -y
# LC_ALL=gu_IN.UTF-8 firstboot --reconfig

# yum install lohit-telugu-fonts.noarch -y
# LC_ALL=te_IN.UTF-8 firstboot --reconfig

# yum install lohit-tamil-fonts.noarch -y
# LC_ALL=ta_IN.UTF-8 firstboot --reconfig

# yum install lohit-devanagari-fonts -y
# LC_ALL=hi_IN.UTF-8 firstboot --reconfig

Comment 6 Matej Kollar 2015-04-02 09:49:19 UTC
Fixed in
commit c08fcc497a7ac0402fa33e5ae16485c552ee5128
    1147916 - couple of forgotten chars

Comment 8 Pavel Studeník 2015-04-02 11:00:15 UTC
Verified with rhn-client-tools-1.0.0.1-32.el6.noarch.rpm

Comment 9 errata-xmlrpc 2015-07-22 07:29:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1395.html


Note You need to log in before you can comment on or make changes to this bug.