Bug 114824 - X Server Memory shows as 0 bytes for all tasks
Summary: X Server Memory shows as 0 bytes for all tasks
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-03 09:33 UTC by Michel Alexandre Salim
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-06 20:40:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michel Alexandre Salim 2004-02-03 09:33:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040115 Epiphany/1.0.7

Description of problem:
Under the 'Process Listing' tab, X Server Memory usage is shown as 0
bytes for all processes.

Version-Release number of selected component (if applicable):
gnome-system-monitor-2.5.2-1

How reproducible:
Always

Steps to Reproduce:
1. Run gnome-system-monitor
2. Sort listing by X Server Memory, descending

    

Actual Results:  0 bytes usage reported for all tasks

Expected Results:  non-zero result

Additional info:

XFree86-4.3.0-45.0.1
XFree86-libs-4.3.0-45.0.1

Comment 1 Matthias Clasen 2005-01-06 12:34:32 UTC
Does you X server support the X-Resource extension ? xdpyinfo will
give you a list of all supported extensions.

gnome-system-monitor should probably show something like
"unavailable" instead of "0 bytes" if the extension is not available.

Comment 2 Michel Alexandre Salim 2005-01-06 20:40:05 UTC
Using FC3 right now, X-Resource is supported and applications that use
X do actually show up as consuming memory. Then again, with hardware
and software changes since last year it's hard to verify the bug's status.

I should just close the bug, I suppose


Note You need to log in before you can comment on or make changes to this bug.