Bug 1148319 - mupdf-1.6 is available
Summary: mupdf-1.6 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1210318
Alias: None
Product: Fedora
Classification: Fedora
Component: mupdf
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Zhukov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1122539
TreeView+ depends on / blocked
 
Reported: 2014-10-01 07:56 UTC by Upstream Release Monitoring
Modified: 2015-04-28 16:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-28 16:28:31 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-10-01 07:56:43 UTC
Latest upstream release: 1.6
Current version/release in Fedora Rawhide: 1.5-3.fc21
URL: http://mupdf.com/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 1 Pablo Rodríguez 2015-04-27 17:18:53 UTC
Pavel,

since mupdf-1.7 has been released, wouldn’t it be possible to close this issue as WONTFIX?

Many thanks for your help,

Pablo

Comment 2 Pavel Zhukov 2015-04-28 16:28:31 UTC

*** This bug has been marked as a duplicate of bug 1210318 ***


Note You need to log in before you can comment on or make changes to this bug.