Bug 114836 - Link on pvt page to content centre is still spelt in the American Way
Link on pvt page to content centre is still spelt in the American Way
Status: CLOSED WONTFIX
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS-usability (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Daniel Berrange
http://aplaws-ws3.ccm-demo.redhat.de/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-03 09:14 EST by Lindsay Ould
Modified: 2007-04-18 13:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 06:19:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lindsay Ould 2004-02-03 09:14:32 EST
Description of problem:Link on pvt page should say control-centre 
rather than control-center.  Heading for this link should also say My 
control-centres


Version-Release number of selected component (if applicable):


How reproducible:always


Steps to Reproduce:
1.logon to system 
2.close browser
3.open new browser and access system - user is taken to /pvt
  
Actual results:


Expected results:


Additional info:
Comment 1 Lindsay Ould 2004-02-03 09:15:55 EST
Is it possible to change the spelling of content-center in the 
breadcrumb trail to reflect the english context?
Comment 2 Scott Seago 2004-02-03 10:22:27 EST
On the initial comment -- the reason we haven't updated the link from
the pvt page is that the label for the "Content Center" link there
comes directly out of the database, which bypasses the usual
globalization infrastructure. It's probably a non-issue for APLAWS
anyway, since for aplaws installations, /ccm/pvt is remapped to
/ccm/portal, so that page will never be seen.

As for the breadcrumb trail, that should be working fine already. When
I update my browser language to UK english, I get "Content Centre"
correctly in both breadcrumbs: the one on the Content Section page and
the one on the Content Item page.
Comment 3 Daniel Berrange 2004-02-17 06:19:19 EST
Verified breadcrumb trail is working on Camden's live instance.
Closing because we can't resolve the 2nd point of the URL that is
stored in the DB.

Note You need to log in before you can comment on or make changes to this bug.