Bug 114858 - gdm: GNOME face browser doesn't react correctly to double click
gdm: GNOME face browser doesn't react correctly to double click
Status: CLOSED DUPLICATE of bug 117677
Product: Red Hat Raw Hide
Classification: Retired
Component: gdm (Show other bugs)
1.0
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-03 12:03 EST by Moritz Barsnick
Modified: 2007-04-18 13:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Moritz Barsnick 2004-02-03 12:03:23 EST
Description of problem:
In the GNOME graphical user chooser in gdm ("face browser"?), when I 
double click on one of the displayed users (you know, with the photo)
, this user isn't prompted for password, but still for username. 
Double clicking twice does help.

Version-Release number of selected component (if applicable):
2.4.4.5-7

How reproducible:
always

Steps to Reproduce:
1. Boot to X11 with gdm.
2. Set up gdm to use the GNOME face browser, and reassure that you 
see some user.
3. Double click on a face.
  
Actual results:
The username/password box still prompts: "username:"

Expected results:
The user is selected and the username/password box prompts: 
"password:"

Additional info:
As noted, double clicking twice _does_ select this user. It seems to 
me that this is the intended behavior of the face browser.

These assigned bugs upstream may be related:
http://bugzilla.gnome.org/show_bug.cgi?id=116815
http://bugzilla.gnome.org/show_bug.cgi?id=126984

Thanks,
Moritz
Comment 1 Moritz Barsnick 2004-06-21 07:30:31 EDT
Despite this bug never having been acknowledged in RedHat bugzilla :
-P, it looks closed in Rawhide, as reported in bug #117677. I take 
the liberty to close it myself.

*** This bug has been marked as a duplicate of 117677 ***
Comment 2 Ray Strode [halfline] 2004-06-21 11:28:27 EDT
Thank you.
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.