Bug 11491 - NFS won't start unless something is exported
NFS won't start unless something is exported
Status: CLOSED DUPLICATE of bug 10646
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-17 15:53 EDT by mcwst18
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-17 15:57:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mcwst18 2000-05-17 15:53:04 EDT
This seems completely intentional so I'm not sure whether it will be
considered a bug or not; however, /etc/rc.d/init.d/nfs contains the line
[ -s /etc/exports ] || exit 0
which is, for lack of a nicer term, obtuse.

Why does the system assume that if there are no filesystems being
NFS-exported, no filesystems will be NFS-mounted?
Comment 1 mcwst18 2000-05-17 15:57:59 EDT
*** This bug has been marked as a duplicate of 10646 ***

Note You need to log in before you can comment on or make changes to this bug.