Bug 1149159 - kickstart install requires user input
Summary: kickstart install requires user input
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: PPCTracker
TreeView+ depends on / blocked
 
Reported: 2014-10-03 11:19 UTC by Jakub Čajka
Modified: 2014-10-06 10:54 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2014-10-06 10:54:33 UTC


Attachments (Terms of Use)

Description Jakub Čajka 2014-10-03 11:19:33 UTC
Description of problem:
Kickstart installation requires user input.

Version-Release number of selected component (if applicable):
Fedora-Server 21_Alpha_TC4(DVD, netinst)(ppc64) 

How reproducible:
Always

Steps to Reproduce:
fellow steps in this test case:
https://fedoraproject.org/wiki/QA:Testcase_kickstart_user_creation

Actual results:
User is prompt to choose, textmode or VNC installation mode.(After that point installation continues unattended) 

Expected results:
No user input is required. (Installation finishes completely unattended)

Additional info:
Encountered on ppc64 KVM guest.

Comment 1 Dan Horák 2014-10-03 11:26:48 UTC
this is with anaconda-21.48.6-1.fc21

Comment 2 Jakub Čajka 2014-10-06 10:54:33 UTC
As graphical mode is not available, and alternative mode is not specified in ks file, prompt is not a bug.


Note You need to log in before you can comment on or make changes to this bug.