Bug 114927 - Redhat AS 3.0 installation fails on Disk 2 during the zlib RPM.
Summary: Redhat AS 3.0 installation fails on Disk 2 during the zlib RPM.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: zlib   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-04 16:42 UTC by Jason Baldini
Modified: 2015-01-08 00:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-22 10:33:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a picture of the error (not a good pic) (22.08 KB, image/jpeg)
2004-02-04 18:20 UTC, Jason Baldini
no flags Details

Description Jason Baldini 2004-02-04 16:42:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
I'm trying to install the Redhat AS 3.0 on Intel platform and it 
hangs on disk 2 when installing the zlib rpm, we tried our second set 
of disks and it's the same problem, so it appears to be a bad 
distribution.  I would like to get the disk that works, and verify 
this is a known issue.  I only know that file is corrupt on Disk 2, 
and Disk 1 is fine.  I don't know if there are more files on Disk 2 
that are bad, or on disks 3,4,5,..... etc.  I would like to download 
the corrected software on ISO to expedite the installation I'm 
working on, otherwise I have to test by not selecting products that 
require zlib.







Version-Release number of selected component (if applicable):
redhat as 3.0 and zlib 1.1.4-8.1

How reproducible:
Always

Steps to Reproduce:
1. Full install or install which will install Zlib.

    

Actual Results:  Same error, same place, same same everything.

Expected Results:  NA

Additional info:

I've classified this as high because the media is bad.

Comment 1 Jason Baldini 2004-02-04 18:20:19 UTC
Created attachment 97470 [details]
a picture of the error (not a good pic)

Comment 2 Jeff Johnson 2004-02-04 18:50:19 UTC
FWIW, problems like this are usually flakey hardware and/or media.

You might try a different CDROM and/or verifying your media
is ok by installing on another machine.

It's unlikely that the zlib on the distributed iso is actually
bad.

Comment 3 Florian La Roche 2004-11-22 10:33:08 UTC
Please reopen this bug if you can point more directly at what exactly
is failing here. zlib itself should be fine, so I am closing this
report here.



Note You need to log in before you can comment on or make changes to this bug.