Bug 11494 - BuildPreReq libtool missing.
BuildPreReq libtool missing.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: setserial (Show other bugs)
6.2
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-17 19:37 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-07 06:28:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-05-17 19:37:35 EDT
BuildPreReq: libtool seems to be missing from setserial package.

-----
Executing: %build
+ umask 022
+ cd /usr/src/redhat/BUILD
+ cd setserial-2.15
+ rm -f config.cache
+ '[' -f configure.in ']'
+ libtoolize --copy --force
/var/tmp/rpm-tmp.58687: libtoolize: command not found
Bad exit status from /var/tmp/rpm-tmp.58687 (%build)
-----
Comment 1 Pekka Savola 2000-05-17 19:55:59 EDT
It seems a very many packages needs libtool, but very few of them Require it.

Is libtool assumed to be always installed when building RPMs, or are you going
to add those BuildPreReq lines if I report them? :)
Comment 2 Jeff Johnson 2000-05-18 08:09:59 EDT
At the moment, components like cc, make, glibc, automake, autoconf and
libtool are assumed to be in the build system.

When it comes time to add BuildPrereq's fro those components, rpm
will probably add them automagically. I've bounced you a message
about how that will be done.

Note You need to log in before you can comment on or make changes to this bug.