Bug 114945 - invalid URL in gtkglarea package description
invalid URL in gtkglarea package description
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gtkglarea (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
http://www.student.oulu.fi/~jlof/gtkg...
:
Depends On:
Blocks: FC3BugWeekTracker
  Show dependency treegraph
 
Reported: 2004-02-04 14:02 EST by petrosyan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-27 12:09:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2004-02-04 14:02:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
invalid URL in gtkglarea package description

http://www.student.oulu.fi/~jlof/gtkglarea/

is invalid

Version-Release number of selected component (if applicable):
gtkglarea-1.2.2-17

How reproducible:
Always

Steps to Reproduce:
rpm -qi gtkglarea
Comment 1 petrosyan 2004-08-31 23:52:40 EDT
the new URL seems to be:
http://ftp.gnome.org/pub/GNOME/sources/gtkglarea/
Comment 2 petrosyan 2004-09-03 11:44:23 EDT
gtkglarea-1.2.2-19 still has the wrong URL
Comment 3 Rik van Riel 2004-09-26 09:59:58 EDT
Trivial to fix. Owen, want to include this little fix in the next
gtkglarea build ?
Comment 4 Owen Taylor 2004-09-26 12:51:28 EDT
Well, certainly when I next build it, I'll include the fix. Not sure
when that will be. (GtkGLArea really needs to be removed from the
distribution, not sure when that will happen either.)
Comment 5 Rik van Riel 2004-09-27 12:06:27 EDT
Owen, mind if I rebuild the rpm today just to get rid of this buglet ?
Comment 6 Rik van Riel 2004-09-27 12:09:56 EDT
Hmmmm, just noticed that upstream gtkglarea doesn't seem to have been
maintained for over 2 years, even at the "new" url ...

Also, it seems to have been removed from rawhide already. Not sure
what the right closure on this bug is, guessing on WONTFIX ;)

Note You need to log in before you can comment on or make changes to this bug.