Bug 11495 - HD install fails with a "success"
HD install fails with a "success"
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-17 21:00 EDT by Jason M. Sullivan
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-09 18:13:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason M. Sullivan 2000-05-17 21:00:45 EDT
Since the 3com 3c900b card I've gotten isn't quite supported yet (darn
those 3com people), I've been trying to do an installation from a local
hard drive.  The configureation I have is this.

2 IDE drives on the motherboard controller
1 Adaptec 1542 with a tape drive and an 8gig SCSI drive.

I used the tape drive to transfer the data from a FTP site distribution to
the SCSI drive.  I deleted all the ls-lR files, and made all the files
world readable and executable.  The error I'm getting is when it gets to
the second stage install...

erro 2 reading header: Success
cpio failed on (null): (internal)
install exited abnormally -- received signal 11

... and then it continues on in the usual was it does after recieving a
signal 11.  What's going on here?
Comment 1 Michael Fulbright 2000-06-09 18:13:27 EDT
It sounds like an error reading one of the cpio archives used to unpack
modules, installer code, etc.  Perhaps there was a problem transferring the
files from the FTP site to tape to your machine.

You may want to try making a CD image instead.

Note You need to log in before you can comment on or make changes to this bug.