From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.6) Gecko/20040116
Description of problem:
ethereal depends on libpcap.so.0.6.2, but it should depend on
libpcap.so.0, which is a symbolic link to version
libpcap-0.7.2-7.1.i386.rpm or higher.
A update for package libpcap-0.7.2-7.1.i386.rpm is not possible with
ethereal and ethereal-gnome is installed.
If only libpcap-0.7.2-7.1.i386.rpm was installed and updated to a
newer version, you can't install ethereal....
Version-Release number of selected component (if applicable):
Steps to Reproduce:
1. Install libpcap and ethereal from FC1
2. rpm -Uvh libpcap-newer-version.rpm will fail
1. Install libpcap from FC1 and update the package to a newer version
2. Installing ethereal will fail
The problem is that internally in the past the libpcap ABI has
changed, therefore a pretty exact match between ethereal and libpcap
was always necessary.
As unfortunatelt no combined update has been done for ethereal and
libpcap on FC1 i suggest you simply use the FC2 versions of both,
which is a good idea anyway imho.
Read ya, Phil