Bug 115033 - mount.cifs missing in samba-client
mount.cifs missing in samba-client
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: samba (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-05 12:46 EST by rudi
Modified: 2014-08-31 19:25 EDT (History)
1 user (show)

See Also:
Fixed In Version: 3.0.2-3RC2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-05 12:57:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rudi 2004-02-05 12:46:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
As smbfs is being phased out for cifs in 2.6/FC2, mount.cifs should be
included in the samba-client package.

Version-Release number of selected component (if applicable):
3.0.2-1rc1

How reproducible:
Always

Steps to Reproduce:
1. Install samba-client


Actual Results:  No /sbin/mount.cifs

Expected Results:  /sbin/mount.cifs installed

Additional info:

You can still mount shares using "mount -t cifs", but for consistency
with /sbin/mount.* and because it's already mentioned in documents all
over the web, mount.cifs should be shipped with the Samba suite.
Comment 1 Jay Fenlason 2004-02-05 12:57:54 EST
I've already built samba-3.0.2-3rc2 with /sbin/mount.cifs in it. 
Unfortunatly, Samba 3.0.2rc2 was released after the deadline for the
test1 release, so you'll have to get it from rawhide until test2 is made.

Note You need to log in before you can comment on or make changes to this bug.