Bug 1150501 - Enhance cluster listeners with replicated caches
Summary: Enhance cluster listeners with replicated caches
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan
Version: 6.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ER3
: 6.4.0
Assignee: Tristan Tarrant
QA Contact: Martin Gencur
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-08 11:35 UTC by William Burns
Modified: 2015-01-28 13:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-28 13:27:21 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-4105 Major Resolved Optimize Cluster Listener performance for Replicated Caches 2014-10-08 11:35:30 UTC
JBoss Issue Tracker ISPN-4704 Major Resolved Cluster Listener REPL may not notify properly based on owner 2014-10-08 11:35:47 UTC

Description William Burns 2014-10-08 11:35:29 UTC
Description of problem:
This is to include changes in community for ISPN-4105.  Need to make sure that ISPN-4704 is included as well.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Martin Gencur 2014-11-06 10:33:01 UTC
JDG code base still does not contain the commit for ISPN-4704 Cluster Listener REPL may not notify properly based on owner. Returning back to ASSIGNED.

Comment 3 William Burns 2014-11-06 12:25:06 UTC
Martin ISPN-4704 & ISPN-4105 were both included in the commit https://github.com/infinispan/jdg/commit/c75f2b5411ffba6b3c59877e145a760c974019d6.  I was able to do these together with the other commit since they were interrelated.

Comment 4 Sebastian Łaskawiec 2014-11-12 09:38:51 UTC
PR: https://github.com/infinispan/jdg/pull/340


Note You need to log in before you can comment on or make changes to this bug.