Bug 115058 - RFE: When printer sharing is enabled, r-c-p should modify the firewall rules accordingly.
Summary: RFE: When printer sharing is enabled, r-c-p should modify the firewall rules ...
Status: CLOSED DUPLICATE of bug 90946
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-printer (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-05 22:59 UTC by Aleksey Nogin
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 2004-02-05 22:59:59 UTC
When printer sharing is enabled in r-c-p, the firewall rules should be
updated accordingly. My suggestion would be to explicitly ask the user
whether [s]he wants this when "Activate" is pressed.

Comment 1 Tim Waugh 2004-02-06 10:15:14 UTC

*** This bug has been marked as a duplicate of 90946 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.