Bug 1150656 - [RFE] firewalld service for iscsi
Summary: [RFE] firewalld service for iscsi
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: firewalld   
(Show other bugs)
Version: 7.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Thomas Woerner
QA Contact: Tomas Dolezal
URL:
Whiteboard:
Keywords: FutureFeature, Patch
: 1242392 (view as bug list)
Depends On:
Blocks: 1155972
TreeView+ depends on / blocked
 
Reported: 2014-10-08 15:18 UTC by Pat Riehecky
Modified: 2015-11-19 12:59 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 12:59:29 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
iscsi-target service (264 bytes, application/xml)
2014-10-16 14:39 UTC, Jiri Popelka
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2422 normal SHIPPED_LIVE firewalld bug fix and enhancement update 2015-11-19 11:22:52 UTC
Red Hat Knowledge Base (Solution) 1566403 None None None Never

Description Pat Riehecky 2014-10-08 15:18:26 UTC
Description of problem:
The iscsi target service has a default port list, it would be nice if the ports could be addressed via '--add-service=iscsi' rather than explicit ports list.

Version-Release number of selected component (if applicable):firewalld-0.3.9-7.el7.noarch


How reproducible:100%


Steps to Reproduce:
1.wish to open iscsi service, have to open by ports
2.
3.

Actual results:
must lookup ports for iscsi

Expected results:
can address by service name

Additional info:

Comment 2 Jiri Popelka 2014-10-16 14:39:49 UTC
Created attachment 947649 [details]
iscsi-target service

Will this be sufficient ?
Copy it into /etc/firewalld/services/ and restart firewalld.

Comment 3 Pat Riehecky 2014-10-20 13:02:11 UTC
That looks good to me, can we get it into the official package down the road?

Comment 8 Fabian Deutsch 2015-09-17 14:01:52 UTC
*** Bug 1242392 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2015-11-19 12:59:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2422.html


Note You need to log in before you can comment on or make changes to this bug.