Bug 115169 - will not shut down interface eth0
will not shut down interface eth0
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: net-tools (Show other bugs)
3.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Phil Knirsch
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-07 11:28 EST by Len Jacobs
Modified: 2015-03-04 20:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-16 09:19:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of a dmiddecode command (14.67 KB, text/plain)
2004-02-07 11:29 EST, Len Jacobs
no flags Details

  None (edit)
Description Len Jacobs 2004-02-07 11:28:48 EST
Description of problem:
On an Intel server, L440GX+ motherboard with an onboard NIC, e100,
"/etc/init.d/network stop" will not actually shutdown the network
interface and the shutdown command will thus no9t shut down gracefully.

I have tried using "acpi=nopci" as well as "acpi=off" in my grub booting.

I am attaching the output of /usr/sbin/dmidecode to help resolve this
annoying problem.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Len Jacobs 2004-02-07 11:29:55 EST
Created attachment 97525 [details]
output of a dmiddecode command
Comment 5 Suzanne Hillman 2004-02-16 09:19:40 EST
Have you yet spoken to support about this problem? If you have, what
did they say? If you have not, there should have been a phone number
to call that came with your entitlement.

If you are unable to find it, logging in to Global Support Services
https://www.redhat.com/apps/support/ may be useful. 

Conversely, you might be able to use the customer service information
on https://www.redhat.com/about/contact/directory.html to determine
who you need to call.

I will be closing this bug, since I believe it to be something you
need to talk to support about. If this is not the case, or they are
unable to help, please reopen with additional information about the
problem and anything support was able to determine.

Note You need to log in before you can comment on or make changes to this bug.