Bug 11518 - Bugs in Hungarian national caracters (u,U,{,[) in XFree86
Summary: Bugs in Hungarian national caracters (u,U,{,[) in XFree86
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
high
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-19 06:57 UTC by Tamas Malmarits
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-24 16:27:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bugfixed version HU file (7.53 KB, text/plain)
2000-05-19 06:58 UTC, Tamas Malmarits
no flags Details

Description Tamas Malmarits 2000-05-19 06:57:38 UTC
I would like to report a very important outstanding problem to you.
Under the GUI (Xfree86)there are two Hungarian national caracters ( just as
"{[" and "uU" ) which can not be visualized as it should be.
This is an existent mistake since Redhat 6.0 version. Unfortunatly you can
find it in the 3.3.5 version and in the 3.3.6 version as well as in the
latest 4.0 version.
Please find  below the easiest way this mistake can be corrected.

/usr/X11R6/lib/X11/xkb/symbols/hu

The file has to be changed afterwards ( there are two lines in the script
which has wrong comments)

// key <AD11> { [ odoubleacute, Odoubleacute ],
// [ division ] };
key <AD11> { [ otilde, Otilde ],
[ division ] };

This has to be corrected:

key <AD11> { [ odoubleacute, Odoubleacute ],
[ division ] };
// key <AD11> { [ otilde, Otilde ],
// [ division ] };


The same stands for   "key  <BKSL>"  registration.

All these has to be changed and this problem won't occure again.

With kind regards: Tamas Malmarits

Comment 1 Tamas Malmarits 2000-05-19 06:58:59 UTC
Created attachment 259 [details]
Bugfixed version HU file

Comment 2 Mike A. Harris 2001-09-07 00:35:25 UTC
I am not familiar with Hungarian, and do not want to make a judgement
call on wether this is correct or not.  If it is indeed correct, it
should be submitted directly to XFree86 developers upstream and incorporated
directly into XFree86 official.

Please report this upstream to them via email at: xfree86@xfree86.org,
including patch.

My apologies for the delay in processing this.


Note You need to log in before you can comment on or make changes to this bug.