Bug 115196 - Install crashes.
Summary: Install crashes.
Status: CLOSED DUPLICATE of bug 99384
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 9
Hardware: athlon Linux
low
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-08 14:12 UTC by Bruce Ingalls
Modified: 2006-02-21 19:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Auto generated anaconda dump (43.12 KB, text/plain)
2004-02-08 14:14 UTC, Bruce Ingalls
no flags Details

Description Bruce Ingalls 2004-02-08 14:12:26 UTC
Description of problem:
Install crashes. Created attached dump

Version-Release number of selected component (if applicable):


How reproducible:
Choose text or graphical install

Steps to Reproduce:
1. Accept all defaults
2. Can't finish install
  
Actual results:
Pop up message to send attached dump to bugzilla

Expected results:
Installed OS

Additional info:
Note that Fedora Core 1 INSTALLS fine, but won't run so well.
This is a clone computer. Fedora does not work well on clones.

Comment 1 Bruce Ingalls 2004-02-08 14:14:02 UTC
Created attachment 97529 [details]
Auto generated anaconda dump

Comment 2 Brent Fox 2004-04-16 21:02:09 UTC

*** This bug has been marked as a duplicate of 99384 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.