Bug 115217 - gnome-im-switcher applet does not startup/appear
gnome-im-switcher applet does not startup/appear
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Yu Shao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-09 03:18 EST by Jens Petersen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 11.4-9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-11 20:26:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2004-02-09 03:18:19 EST
Description of problem:
gnome-im-switcher-applet doesn't seem able to start up at all:
the process runs but no applet appears in the panel.
The panel stops working after trying to add it.

Version-Release number of selected component (if applicable):
11.4-8

How reproducible:
every

Steps to Reproduce:
1. Add the applet to the panel from the panel menu
  
Actual results:
Panel locks up.

Expected results:
Applet to start up normally.

Additional info:
Works on my fc1 based workstation, but not with FC2 Test1.
Comment 1 Yu Shao 2004-02-10 16:55:47 EST
fixed in im-sdk-11.4-9.
Comment 2 Jens Petersen 2004-02-11 20:26:18 EST
Seems to be fine now, thanks. :-)

Note You need to log in before you can comment on or make changes to this bug.