This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 115262 - xemacs segfaults on ia64
xemacs segfaults on ia64
Status: CLOSED DUPLICATE of bug 106744
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: xemacs (Show other bugs)
3.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-09 15:31 EST by Chris Kloiber
Modified: 2015-01-07 19:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2004-02-09 15:31:43 EST
Description of problem:

Customer reports (confirmed here on available ia64 systems) xemacs
cannot be launched on ia64 platform. Segfaults with Sig11.

Version-Release number of selected component (if applicable):

xemacs-21.4.13-2

How reproducible:

100%

Steps to Reproduce:
1. Run xemacs from a terminal window
2. look at error message.
Comment 2 Karlos Smith 2004-02-10 16:07:56 EST
I'm the customer, so I want to watch this bug.
Comment 3 Jeff Needle 2004-02-13 09:51:52 EST

*** This bug has been marked as a duplicate of 106744 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.