Bug 1152655 - rubygem-staypuft: Clicking on 'Access all details' button after a successful deployment - the identation is bad. The image is attached.
Summary: rubygem-staypuft: Clicking on 'Access all details' button after a successful...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rubygem-staypuft
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z2
: Installer
Assignee: Jason E. Rist
QA Contact: Alexander Chuzhoy
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-14 15:45 UTC by Alexander Chuzhoy
Modified: 2014-11-04 17:03 UTC (History)
4 users (show)

Fixed In Version: ruby193-rubygem-staypuft-0.4.6-1.el6ost
Doc Type: Bug Fix
Doc Text:
This update fixes the indentation of the 'All details' screen (which becomes available after a successful deployment). With this fix, VIP names and their corresponding values no longer overlap.
Clone Of:
Environment:
Last Closed: 2014-11-04 17:03:33 UTC
Target Upstream Version:


Attachments (Terms of Use)
Image of the issue (124.16 KB, image/png)
2014-10-14 15:45 UTC, Alexander Chuzhoy
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1800 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Installer Bug Fix Advisory 2014-11-04 22:00:19 UTC

Description Alexander Chuzhoy 2014-10-14 15:45:33 UTC
Created attachment 946962 [details]
Image of the issue

rubygem-staypuft:  Clicking on 'Access all details' button after a successful deployment - the identation is bad. The image is attached.


Environment:
rhel-osp-installer-0.4.2-1.el6ost.noarch                
ruby193-rubygem-foreman_openstack_simplify-0.0.6-8.el6ost.noarch
openstack-puppet-modules-2014.1-23.el6ost.noarch                
openstack-foreman-installer-2.0.29-1.el6ost.noarch  


Steps to reproduce:
1. install rhel-osp-installer.
2. Configure nonHA neutron deployment.
3. Once the deployment completes successfully - click on the "Access all details" button.

Result:
Some text is overlapping - for example "ceilometer_admin_vip: <IP addr>". The IP seem to be on top of the "ceilometer_admin_vip" text.

Expected result:
There should be some separation between the name of the matching VIP and its value.

Comment 1 Mike Burns 2014-10-17 19:33:31 UTC
https://github.com/theforeman/staypuft/pull/351

Comment 3 Alexander Chuzhoy 2014-10-17 21:15:11 UTC
Verified:
openstack-foreman-installer-2.0.30-1.el6ost.noarch
rhel-osp-installer-0.4.5-1.el6ost.noarch
openstack-puppet-modules-2014.1-24.el6ost.noarch
ruby193-rubygem-foreman_openstack_simplify-0.0.6-8.el6ost.noarch


The reported issue is resolved.

Comment 8 errata-xmlrpc 2014-11-04 17:03:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-1800.html


Note You need to log in before you can comment on or make changes to this bug.