Bug 115285 - init.d script start doesn't display [ok]
init.d script start doesn't display [ok]
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-10 03:19 EST by Jens Petersen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-20 12:05:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2004-02-10 03:19:21 EST
Description of problem:
When htt is started with the init.d script, it doesn't
display a [ok] confirmation.

Version-Release number of selected component (if applicable):
11.4-8

How reproducible:
every time

Steps to Reproduce:
1. service IIim start
  
Actual results:
Starting /usr/lib/im/htt:

Expected results:
Starting /usr/lib/im/htt:        [ok]

Additional info:
The main problem seems to be that htt does not fork afaict.
Comment 1 Yu Shao 2004-02-16 22:11:54 EST
im-sdk-11.4-11.src.rpm
Comment 2 Jens Petersen 2004-02-17 01:42:50 EST
It is printing [ok] now, though not on the right line
but the one after for me.  I guess it is some latency?

% sudo service IIim restart Password:
Stopping /usr/lib/im/htt:                                  [  OK  ]
Starting /usr/lib/im/htt:
%                                                          [  OK  ]
Comment 3 Yu Shao 2004-02-20 12:05:06 EST
Thanks Jens, it will be fixe in next build im-sdk-11.4-15.src.rpm
Comment 4 Jens Petersen 2004-02-22 20:25:11 EST
Confirmed fixed, thanks. :)

Note You need to log in before you can comment on or make changes to this bug.