Bug 115298 - No "Order objects in this category" link in Categories tab
Summary: No "Order objects in this category" link in Categories tab
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS   
(Show other bugs)
Version: nightly
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Scott Seago
QA Contact: Daniel Berrange
URL: http://youth.aplaws.org.uk
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-10 13:25 UTC by Arturo Dell
Modified: 2007-04-18 17:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-26 15:57:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arturo Dell 2004-02-10 13:25:19 UTC
Description of problem:The option to "Order objects in this category"
is not present in this version of the software.
You can see the link on a previous version of the software.
http://camden.aplaws.org.uk/content/admin/?bbp.1005.d=asc&bbp.749.ch=419&bbp.723.cc=419&bbp.10.folder=1343&bbp.v=5119&bbp.s=749&bbp.9.pane=6&bbp.85.ps=20&bbp.i=d0.a.1.5.1.2t.2.hr.1.k.2&bbp.e=s&bbp.723.state=+410++411++419+&g11n.enc=UTF-8



Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1./content/admin
2.Categories tab
3.Select Council & Democracy --> Plans & Policies --> Modernising
Government and try to find the "Order objects in this category" for
this category.

Comment 1 Scott Seago 2004-02-18 21:46:31 UTC
Restored "order objects in this category" functionality. This never
really worked in 5.2 due to live vs. draft problems. This version
operates only on live items. Draft items made live get added to the
end of the list. Sorting on draft items doesn't work, as there's no
guarantee that the live items and draft items are in the same categories.


Fixed @40533


Note You need to log in before you can comment on or make changes to this bug.