Bug 11531 - 3ware IDE controller not detected
Summary: 3ware IDE controller not detected
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-19 21:44 UTC by James Pattie
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-16 15:30:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Pattie 2000-05-19 21:44:13 UTC
The 3ware IDE raid controller is not supported on installation (even though
they claim it is supported under 6.0 - I tried and it did not work).

Would it be possible to get the driver rolled into the 2.2.14 kernel as it
is in 2.2.15 and works for me.  I am wanting to install Redhat into a raid
set on the 3ware card as it appears to be a normal scsi drive when the
kernel does see it.

Comment 1 Michael Fulbright 2000-06-16 15:29:47 UTC
Passed to kernel team.

Comment 2 Alan Cox 2000-08-08 21:35:34 UTC
3ware submitted it to the standard kernel and it was merged in. It should be
fine in pinstripe



Note You need to log in before you can comment on or make changes to this bug.