Bug 115312 - network start fails on devices if SLAVE was previously defined
Summary: network start fails on devices if SLAVE was previously defined
Status: CLOSED DUPLICATE of bug 113937
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-10 16:42 UTC by Alexander Graf
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
possible fix (408 bytes, patch)
2004-02-10 16:43 UTC, Alexander Graf
no flags Details | Diff

Description Alexander Graf 2004-02-10 16:42:08 UTC
The attached patch while who you a possible resolution.

Comment 1 Alexander Graf 2004-02-10 16:43:47 UTC
Created attachment 97558 [details]
possible fix

Comment 2 Bill Nottingham 2004-02-10 17:00:21 UTC

*** This bug has been marked as a duplicate of 113937 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.