Bug 11532 - mouse orientation lost on Belkin 4-port Omnicube
mouse orientation lost on Belkin 4-port Omnicube
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-20 00:37 EDT by jmoondoggie
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-14 18:28:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jmoondoggie 2000-05-20 00:37:00 EDT
I have a Samba network with my Linux server as the domain master.  There
are two windows clients on this network, and I control all three from one
terminal, keyboard and mouse with a Belkin OmniCube switch.

I run Linux with Gnome or KDE.  If I switch from Linux to another host on
the network for any length of time, and switch back to Linux, my mouse
will have lost orientation and control, acting erratically.  There is no
response from the keyboard except to do a Ctl-Alt. F2, so I can log in and
shut down gracefully.

Because of this, I have to run Linux command line.  None of my windows
machines get erratic.  My mouse is a Microsoft Intellimouse Explorer,
which seems to work fine with Linux till the cows come home...that is,
until I switch.  I used the Intellimouse ps/2 driver in Red Hat 6.2.  I
also tried another driver, but cannot remember which one.  Had the same
results.
Any help will be appreciated.
Comment 1 Trond Eivind Glomsrxd 2000-08-06 19:34:02 EDT
This is not a mouseconfig bug... either kernel or a confused BIOS (possibly
both).
Comment 2 Alan Cox 2002-12-14 18:28:44 EST
Verified this works with modern kernels and belkin and imps/2 mouse. 


Note You need to log in before you can comment on or make changes to this bug.