Bug 115326 - sysreport script gathers information for ipchains, but RHEL3 uses iptables
sysreport script gathers information for ipchains, but RHEL3 uses iptables
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: sysreport (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-10 15:26 EST by Glen A. Foster
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-15 12:10:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2004-02-10 15:26:10 EST
Description of problem: Summary pretty much summarizes the problem. 
If you run sysreport on an IA64 box, there are FAILED entries that are
caused by looking for network firewall from "ipchains", and there's no
ipchains package available in RHEL3 -- needs to use iptables.

Version-Release number of selected component (if applicable):
# rpm -qf $(which sysreport)
sysreport-1.2-1

How reproducible: 100% (always)

Steps to Reproduce:
1. run sysreport on an RHEL3 box and see the failure...
Comment 1 Ngo Than 2004-02-11 17:14:20 EST
oh yes, i'm fixing it
Comment 2 Ngo Than 2004-02-15 12:10:18 EST
Hm, it's strange! you still have the old one in AS-2.1!

REHL3 includes sysreport-1.3.7-1, which does not have this issue.
Please upgrade sysreport.

Note You need to log in before you can comment on or make changes to this bug.