Bug 1153414 - autofs-5.0.5-109 with upgrade to RHEL 6.6 no longer recognizes +yp: in auto.master
Summary: autofs-5.0.5-109 with upgrade to RHEL 6.6 no longer recognizes +yp: in auto.m...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: autofs
Version: 7.1
Hardware: All
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: Ian Kent
QA Contact: XuWang
URL:
Whiteboard:
Depends On: 1153130
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-16 03:06 UTC by Ian Kent
Modified: 2015-03-05 13:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: when fixing a problem with the master map parser, to properly defect map format associated with map type in the master map, the type comparison for yp maps used an incorrect length. Consequence: map type yp isn't correctly matched which causes the corresponding map to not be read. Fix: correct the length used in the comparison. Result: yp maps are now correctly read.
Clone Of: 1153130
Environment:
Last Closed: 2015-03-05 13:24:25 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0525 normal SHIPPED_LIVE autofs bug fix and enhancement update 2015-03-05 16:33:54 UTC

Comment 4 XuWang 2014-11-27 11:12:40 UTC
Reproduce and verified this bug in such following jobs:
https://beaker.engineering.redhat.com/jobs/811943
https://beaker.engineering.redhat.com/jobs/811944

Do bug regression tests in RHEL7.1-20141113 in such following job:
https://beaker.engineering.redhat.com/jobs/804014

All seems good, so I mark this bug status as verified.

Comment 6 errata-xmlrpc 2015-03-05 13:24:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0525.html


Note You need to log in before you can comment on or make changes to this bug.