Bug 115344 - rfe: patch: upgrade to 1.3.1
rfe: patch: upgrade to 1.3.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rdesktop (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
: FutureFeature
Depends On: 108628 108985 114763
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-10 18:32 EST by Kaj J. Niemi
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-14 21:39:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
trivial patch against old spec file (768 bytes, patch)
2004-02-10 18:32 EST, Kaj J. Niemi
no flags Details | Diff

  None (edit)
Description Kaj J. Niemi 2004-02-10 18:32:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
Please consider upgrading rdesktop to 1.3.1. It contains a bunch of
bugfixes, no new features. One real change to the .spec file. Works
for me(tm).

Version-Release number of selected component (if applicable):
rdesktop-1.3.0-3

How reproducible:
Always

Steps to Reproduce:
1. rpmbuild -ba rdesktop.spec
2. rpm -Fvh rdesktop*.i386.rpm
3. enjoy

Actual Results:  Working support for monopoly operating systems ;-)
Comment 1 Kaj J. Niemi 2004-02-10 18:32:52 EST
Created attachment 97567 [details]
trivial patch against old spec file
Comment 2 Warren Togami 2004-02-11 11:14:38 EST
http://people.redhat.com/wtogami/temp/rdesktop-1.3.1-0.1/
Please test these binaries and verify that they work as expected. 
This may become a FC1 update after some testing.
Comment 3 Kaj J. Niemi 2004-02-11 11:33:06 EST
The i386 build works for me against Win2000 and Win2003 servers using RDP.
Comment 4 Warren Togami 2004-02-14 21:39:09 EST
This is in rawhide now, and coming real soon into FC1 updates.

Note You need to log in before you can comment on or make changes to this bug.