Bug 115366 - Full drive encryption (or at least root partition) support.
Summary: Full drive encryption (or at least root partition) support.
Status: CLOSED DUPLICATE of bug 124789
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-11 15:18 UTC by Hans Deragon
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans Deragon 2004-02-11 15:18:54 UTC
When installing SuSE, one can check a checkbox to encrypt the entire
hard drive during the installation process.  Anaconda should provide
such a feature too.  Many businesses start requiring their laptop
drives to be encrypted in case they get stolen or lost.

Comment 1 Jeremy Katz 2004-02-11 20:49:25 UTC
This is dependent on the crypto target being added for device-mapper
in the kernel...

Comment 2 W. Michael Petullo 2004-07-05 15:53:58 UTC
Can a sufficiently empowered user mark this bug as a duplicate of
124789, "[PATCH] Add encrypted root filesystem support to mkinitrd"?

Comment 3 Jeremy Katz 2004-07-06 22:25:03 UTC
Not completely a duplicate, but that one has a bit more dialog in it

*** This bug has been marked as a duplicate of 124789 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:01:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.