Bug 1153672 - syntax
Summary: syntax
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: David Shea
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedFreezeException
Depends On:
Blocks: F21BetaFreezeException
TreeView+ depends on / blocked
 
Reported: 2014-10-16 13:53 UTC by Valentin Laskov
Modified: 2014-10-31 02:42 UTC (History)
6 users (show)

Fixed In Version: anaconda-21.48.13-1.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-28 23:07:00 UTC


Attachments (Terms of Use)

Description Valentin Laskov 2014-10-16 13:53:31 UTC
Description of problem:
syntax error in

No installation source avaialble

Version-Release number of selected component (if applicable):
F21
pyanaconda/packaging/__init__.py:1127
id 218

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
No installation source available

Additional info:

Comment 1 David Shea 2014-10-16 14:12:59 UTC
Oops. Thanks for catching this.

Comment 2 Fedora Blocker Bugs Application 2014-10-16 14:18:06 UTC
Proposed as a Freeze Exception for 21-beta by Fedora user dshea using the blocker tracking app because:

 Though this modifies a translatable string post string freeze, it only fixes a spelling error, so impact should be minimal. And since it does modify a translatable string, it would be best to do so as soon as possible.

Comment 3 Kamil Páral 2014-10-20 17:22:36 UTC
Discussed in 2014-10-20 Blocker Review meeting [1]. Accepted as a freeze exception. *If this change gets an OK from the Localization Team*, it would be great to get it into Beta.

[1] http://meetbot.fedoraproject.org/fedora-blocker-review/2014-10-20/

Comment 4 David Shea 2014-10-22 13:35:18 UTC
The consensus from trans@l.fp.o is that this is ok, so it's pushed to f21

Comment 5 Fedora Update System 2014-10-23 14:12:42 UTC
anaconda-21.48.12-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/anaconda-21.48.12-1.fc21

Comment 6 Fedora Update System 2014-10-23 16:21:51 UTC
Package anaconda-21.48.12-1.fc21, python-blivet-0.61.7-1.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing anaconda-21.48.12-1.fc21 python-blivet-0.61.7-1.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-13542/python-blivet-0.61.7-1.fc21,anaconda-21.48.12-1.fc21
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2014-10-28 18:17:51 UTC
anaconda-21.48.13-1.fc21, python-blivet-0.61.8-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/python-blivet-0.61.8-1.fc21,anaconda-21.48.13-1.fc21

Comment 8 Fedora Update System 2014-10-28 23:07:00 UTC
anaconda-21.48.12-1.fc21, python-blivet-0.61.7-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2014-10-31 02:42:48 UTC
anaconda-21.48.13-1.fc21, python-blivet-0.61.8-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.