Bug 1153677 - jabberd and init script issue
Summary: jabberd and init script issue
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other
Version: 560
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
Assignee: Stephen Herr
QA Contact: Dimitar Yordanov
URL:
Whiteboard:
Keywords:
: 1153457 (view as bug list)
Depends On:
Blocks: sat570-blockers
TreeView+ depends on / blocked
 
Reported: 2014-10-16 14:06 UTC by DzungDo
Modified: 2019-04-16 14:20 UTC (History)
19 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-01-14 15:33:27 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1237023 None None None Never

Description DzungDo 2014-10-16 14:06:12 UTC
Description of problem:
New RHEL 6.6 updates initscripts to initscripts-9.03.40-2.el6_5.2.x86_64.

After update, jabberd start/restart returned the following message:

Starting sm: /usr/bin/dirname: extra operand `2>&1'
Try `/usr/bin/dirname --help' for more information.

Version-Release number of selected component (if applicable):
5.6

How reproducible:
Always

Steps to Reproduce:
1. yum update initscripts (to update initscripts to 9.03.40-2.el6_5.2)
2. rhn-satellite restart (or service jabberd restart)
3. To remove the message, run "yum downgrade initscripts-9.03.40-2.el6_5.2.x86_64", and then "service jabberd restart"

Actual results:


Expected results:


Additional info:

Comment 7 Stephen Herr 2014-11-04 20:37:32 UTC
For the record, please note that this is only a cosmetic issue when running with the new RHEL 6 initscripts-9.03.46-1.el6_6.1

There is no impact on the operation of Satellite.

Comment 9 Clifford Perry 2014-11-06 10:26:21 UTC
*** Bug 1153457 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.