Bug 11540 - bugzilla lacks components to be installed successfully
Summary: bugzilla lacks components to be installed successfully
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: bugzilla   
(Show other bugs)
Version: 6.2
Hardware: noarch
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-20 19:30 UTC by Alexander L. Belikoff
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 03:56:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander L. Belikoff 2000-05-20 19:30:56 UTC
When trying to install bugzilla from the PT CD, I get:

mors# rpm -ivh /mnt/cdrom/noarch/bugzilla-2.8-1.noarch.rpm
error: failed dependencies:
        TimeDate is needed by bugzilla-2.8-1
        Chart is needed by bugzilla-2.8-1
        mysql is needed by bugzilla-2.8-1
        Msql-Mysql-modules is needed by bugzilla-2.8-1
        perl-DBI is needed by bugzilla-2.8-1

Most of those packages (except for mysql) don't seem to be present
in the distribution.

Comment 1 David Lawrence 2000-05-22 03:56:59 UTC
Mysql has to be obtained separately due to it's license. You can download the
latest mysql rpm from http://www.mysql.com.

The others can be obtained from CPAN cd that is shipped with out Red Hat
Professional product or can be downloaded from
ftp://ftp.redhat.com/redhat/powertools/CPAN/CPAN_rev.2/i386/

perl-Chart-0.99b-2.i386.rpm
perl-TimeDate-1.08-2.i386.rpm
perl-DBI-1.07-2.i386.rpm

Comment 2 SB 2000-06-03 16:29:37 UTC
Newer versions of those a couple of those CPAN components are in the i386 
powertools section in case you forgot.

-Stan Bubrouski


Note You need to log in before you can comment on or make changes to this bug.